Relhax Modpack

Relhax Modpack

  • December 16, 2018, 12:34:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Relhax

Pages: 1 ... 8 9 [10]
 91 
 on: July 02, 2018, 03:53:55 PM 
Started by pablop - Last post by pablop
Hi Willster419

Thanks a lot for a looking into my logs and solving this problems.

I am  actually surprise that problem was 'cos of  auxillium,   as I through I do not use it , at least that's what I was thinking :/ , (crew return by xvm), but...

I can confirm all seems to be back to normal, no conflicts so far .


 92 
 on: June 30, 2018, 04:40:38 PM 
Started by RedDog - Last post by willster419
If such a feature exists, then sure.
Are you thinking XVM, or a seperate mod?

In the future, please use the template provided to create feature requests:
http://forums.relhaxmodpack.com/index.php?topic=26.0

 93 
 on: June 30, 2018, 04:05:53 PM 
Started by WoT_Hog - Last post by WoT_Hog
Just updated the Relhax engine and it's fixed! Thank you!

 94 
 on: June 30, 2018, 01:47:31 PM 
Started by WoT_Hog - Last post by willster419
checked with your configuration, and it looks like the problem was fixed over the last week

can you confirm this?

 95 
 on: June 30, 2018, 01:30:04 PM 
Started by WoT_Hog - Last post by willster419
received your files via email, checking now

 96 
 on: June 30, 2018, 12:57:37 PM 
Started by pablop - Last post by willster419
hi pablop,

thank you for using the template and reporting the bug(s) to us.

we have successfully identified your problems you are having.

Your first problem with XVM, the battleLabelsAimInfo.xc was fixed today (about 2 hours ago from this writing). You can re-run the installer and it should be fixed.

You second problem with sniper mode has been identified to be a conflict with PMOD and auxilium mod. We have disabled auxilium and have informed the developer of the issue.

If you re-run the installer, you will notice that any auxilium mods will not be active, but the sniper view will be fixed. Please confirm this.

Willster419

 97 
 on: June 30, 2018, 12:44:20 PM 
Started by Grumpelumpf - Last post by willster419
this bug has been backlogged due to 1.0.2.1, and coming 1.0.2.2, and uninstall issues with the application (the uninstall issues have been fixed)

 98 
 on: June 27, 2018, 04:38:51 PM 
Started by pablop - Last post by pablop
Hello
I have more time to check it and  neither   of prebuild configuration  works and same bugs is reoccurring.

logs below
https://ufile.io/kra0v

One think that for sure is not working  with recent update is "Show Aim info" in xvm section  it was responsible for xvm issues and  battleLabels...xc. landing in main folder with old configuration from May, but its still not solving issues with;
- extra aim circle that is stuck in the corner of display / aim
-no way to enter sniper aim as it freezes "frame" of display and you can't move camera around your tank, or initially  tank as well ?
- 0-180 deg turret  rotation, it is moving  buy itself when you try to enter  sniper aim and rotation is than further limited.

I will test it myself further but would appreciate your reply and correction of problem  that did not existed before recent update of your app.

Thank you
pablo


Second update ;
tested   with server side reticelle, aim info, extra aim modification, plus  en/ disabling in game server side reticle option , or combination of above    does not change or improve anything also just in case tested with another reticle... still the same  ......
Anyone got idea  what is causing  those  problems?

I would be grateful for help as it will be shame to be forced to move away from the  best modpack you guys created  for us.

 99 
 on: June 27, 2018, 05:32:57 AM 
Started by Gothbabass - Last post by Gothbabass
Merci d'avoir résolu mon problème ;D

 100 
 on: June 26, 2018, 02:24:53 PM 
Started by Gothbabass - Last post by Merkk
Le problème a été réduis au mod "Man1aq", tout les autres mods de votre configuration fonctionnent. Veuillez réinstaller vos mods sans Man1aq pour l`instant, nous allons régler le problème.

Au cas ou vous avez besoins des icones, Wizard est une bonne alternative. C'est ma préférer :)

Pour l`instant nous allons désactiver les icones Man1aq pour corriger le problème.

Pages: 1 ... 8 9 [10]

Page created in 0.074 seconds with 14 queries.