Relhax Modpack

Relhax Modpack

  • November 17, 2018, 01:33:32 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Relhax

Pages: [1] 2 3 ... 10
 1 
 on: November 12, 2018, 01:37:12 PM 
Started by powersam21 - Last post by powersam21
Ok thanks for all

 2 
 on: November 12, 2018, 12:46:38 PM 
Started by powersam21 - Last post by elektrosmoker
if my "solution" did not work,  i´m really sorry for that!  :'( 
but now, after cleaning every single sign of mods, i can´t help anymore.  :-[

all i can say is that if you followed all of my steps above, nothing can affect the chat except the world of tanks client itself.
does wargaming support told you to completely remove wot from your pc and install it again?

don´t forget to manually remove the files in C:\Users\*YOURUSERNAME*\AppData\Roaming\Wargaming.net\WorldOfTanks  before installing again.
that´s the last possibility i can provide!

 3 
 on: November 12, 2018, 08:48:49 AM 
Started by powersam21 - Last post by powersam21
Before 10 days talked with WOT support but my problem not solved,now I'm talking to you and try again all steps in the last post,game its original without mods but problem again not solved, RELHAX MOD unistall before 20 days my game its clean,problem start before 20 days after install RELHAX MOD,I see google,youtube,another forum without fix for this problem BUT NOTHING SOLUTIONS.

Quote
Step_1:

- start the relhax modmanager again
- choose "uninstall mods" in the upper right
- close relhax modmanager

(if you dont have the modmanager anymore:
- goto wot directory
- delete folder "mods"
-delete folder "res_mods")


Step_2:

- you also can go to your userdirectory (C:\Users\*YOURUSERNAME*\AppData\Roaming\Wargaming.net\WorldOfTanks) and delete the files/folders inside. if they are needed, the game creates new ones!


Step_3:

- after that open your wot-launcher -> options
- follow the steps from this webpage: https://eu.wargaming.net/support/en/products/wot/article/10618/

 4 
 on: November 12, 2018, 08:20:43 AM 
Started by powersam21 - Last post by elektrosmoker
since you dont use punctuation marks, it´s hard to follow, but i try to understand what you wrote:

- you have installed some mods with the help of our modpack (some days ago!!)
- you haven´t liked the selected configuration, so you´ve uninstalled the mods. (on same day?)
- then you´ve started world of tanks without them.
-> chatbug in vanilla client


so then there are some questions:

when did you recognized the error for the first time?
have you seen the chatbug during playing with mods or after you have uninstalled them, when playing vanilla?

how do you have uninstalled the mods?
did you use the relhax modmanager to properly uninstall mods? (there´s a button for that in the upper right)
or did you only delete the relhax modmangager itself? <- if so, the mods may not be fully deleted

#########################################################################
######################################################################

you can do the following to get 100% sure that no mod is doing that:
------------------------------------------------------------------------------

Step_1:

- start the relhax modmanager again
- choose "uninstall mods" in the upper right
- close relhax modmanager

(if you dont have the modmanager anymore:
- goto wot directory
- delete folder "mods"
-delete folder "res_mods")


Step_2:

- you also can go to your userdirectory (C:\Users\*YOURUSERNAME*\AppData\Roaming\Wargaming.net\WorldOfTanks) and delete the files/folders inside. if they are needed, the game creates new ones!


Step_3:

- after that open your wot-launcher -> options
- follow the steps from this webpage: https://eu.wargaming.net/support/en/products/wot/article/10618/

Finished -> now, world of tanks is 100% clear of mods!

^^we have now excluded that some modification can do such thing again.
if the bug is still there after doing this steps - please contact the wargaming support.



 5 
 on: November 12, 2018, 06:08:53 AM 
Started by powersam21 - Last post by powersam21
Problem for greek words happened after relhax mod now relxah mod unistall to my pc.

 6 
 on: November 12, 2018, 05:48:58 AM 
Started by powersam21 - Last post by powersam21
I try this solution but nothing install again English language and after Greek language in wot updater before run game but nothing now run game without mod but some word in game see wrong.

Quote
- Download this file -> http://wotmods.relhaxmodpack.com/WoT/tmp/fonts.zip
- go to World_of_Tanks\res\gui\flash
- there you backup existing files

- then add the files from the zip into this folder (the exisitng files should be overwritten)

 7 
 on: November 11, 2018, 06:55:46 PM 
Started by powersam21 - Last post by elektrosmoker
try this solution:



- Download this file -> http://wotmods.relhaxmodpack.com/WoT/tmp/fonts.zip
- go to World_of_Tanks\res\gui\flash
- there you backup existing files

- then add the files from the zip into this folder (the exisitng files should be overwritten)

 8 
 on: November 11, 2018, 06:01:12 PM 
Started by powersam21 - Last post by willster419
@elektro, i have some context that should help with the situation.
He first sent an email to us with the issue, and I told him to file a bug here on the forums.
Here are some pictures he sent me:






My first recommendation to you @powersam21 is that you make sure when the application asks to install fonts, you press yes. If it fails to install them, you may need to run the application as admin. (Right click exe -> Run as admin)

If that does not work, or does not apply, we will need your diagnostic log files to see what the issue exactly is. You can see how to do that here:
https://forums.relhaxmodpack.com/index.php?topic=52.0

Hope this clears things up! :)

 9 
 on: November 11, 2018, 04:25:38 PM 
Started by powersam21 - Last post by powersam21
I try all this step but nothing.

 10 
 on: November 11, 2018, 04:49:39 AM 
Started by powersam21 - Last post by elektrosmoker
hy there,

Since there were two micropatches in the last days, and you´ve uninstalled and installed wot again, i don´t believe this is caused by any  modification. (can´t be after a complete re-installation)
please try to change language in the launcher, wait for the downloader to download the language files, restart the launcher, change back to your language, download the language files again and see if it solved the problem.
this method
usually fixes all text related problems.

hope this will work,
cheers
-elektro-

Pages: [1] 2 3 ... 10

Page created in 0.085 seconds with 14 queries.