Relhax Modpack

Relhax Modpack

  • December 16, 2018, 12:40:08 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Relhax

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - elektrosmoker

Pages: [1] 2 3
1
Bugs / Re: Wot Client Hang
« on: December 09, 2018, 12:16:04 PM »
please try again.
i Ā“ve changed the forum settings, so it should work with bigger files now.
...i hope so ;)

2
Bugs / Re: [ENG] only Minimap clored and black & white are outdated
« on: December 04, 2018, 06:47:02 AM »
done for now. i only hoped there was an already finished one out there... i hate to do graphics work :/

3
Bugs / Re: [ENG] only Minimap clored and black & white are outdated
« on: December 02, 2018, 03:15:31 PM »
hm, we donĀ“t have dev-links for them in database.
do you still know where we got them?


4
Feature/Mod Request / Re: [ENG] Medal Modifications outdated
« on: December 02, 2018, 02:39:11 PM »
added to beta-db

5
Bugs / Re: [ENG] homepage Forum link not working
« on: December 02, 2018, 02:22:55 PM »
thanks grumpel, willster fixed this!

6
Bugs / Re: GREEK WORDS.
« on: November 12, 2018, 12:46:38 PM »
if my "solution" did not work,  iĀ“m really sorry for that!  :'( 
but now, after cleaning every single sign of mods, i canĀ“t help anymore.  :-[

all i can say is that if you followed all of my steps above, nothing can affect the chat except the world of tanks client itself.
does wargaming support told you to completely remove wot from your pc and install it again?

donĀ“t forget to manually remove the files in C:\Users\*YOURUSERNAME*\AppData\Roaming\Wargaming.net\WorldOfTanks  before installing again.
thatĀ“s the last possibility i can provide!

7
Bugs / Re: GREEK WORDS.
« on: November 12, 2018, 08:20:43 AM »
since you dont use punctuation marks, itĀ“s hard to follow, but i try to understand what you wrote:

- you have installed some mods with the help of our modpack (some days ago!!)
- you havenĀ“t liked the selected configuration, so youĀ“ve uninstalled the mods. (on same day?)
- then youĀ“ve started world of tanks without them.
-> chatbug in vanilla client


so then there are some questions:

when did you recognized the error for the first time?
have you seen the chatbug during playing with mods or after you have uninstalled them, when playing vanilla?

how do you have uninstalled the mods?
did you use the relhax modmanager to properly uninstall mods? (thereĀ“s a button for that in the upper right)
or did you only delete the relhax modmangager itself? <- if so, the mods may not be fully deleted

#########################################################################
######################################################################

you can do the following to get 100% sure that no mod is doing that:
------------------------------------------------------------------------------

Step_1:

- start the relhax modmanager again
- choose "uninstall mods" in the upper right
- close relhax modmanager

(if you dont have the modmanager anymore:
- goto wot directory
- delete folder "mods"
-delete folder "res_mods")


Step_2:

- you also can go to your userdirectory (C:\Users\*YOURUSERNAME*\AppData\Roaming\Wargaming.net\WorldOfTanks) and delete the files/folders inside. if they are needed, the game creates new ones!


Step_3:

- after that open your wot-launcher -> options
- follow the steps from this webpage: https://eu.wargaming.net/support/en/products/wot/article/10618/

Finished -> now, world of tanks is 100% clear of mods!

^^we have now excluded that some modification can do such thing again.
if the bug is still there after doing this steps - please contact the wargaming support.



8
Bugs / Re: GREEK WORDS.
« on: November 11, 2018, 06:55:46 PM »
try this solution:



- Download this file -> http://wotmods.relhaxmodpack.com/WoT/tmp/fonts.zip
- go to World_of_Tanks\res\gui\flash
- there you backup existing files

- then add the files from the zip into this folder (the exisitng files should be overwritten)

9
Bugs / Re: GREEK WORDS.
« on: November 11, 2018, 04:49:39 AM »
hy there,

Since there were two micropatches in the last days, and youĀ“ve uninstalled and installed wot again, i donĀ“t believe this is caused by any  modification. (canĀ“t be after a complete re-installation)
please try to change language in the launcher, wait for the downloader to download the language files, restart the launcher, change back to your language, download the language files again and see if it solved the problem.
this method
usually fixes all text related problems.

hope this will work,
cheers
-elektro-

10
General Modpack Stuff / Re: need help please
« on: October 31, 2018, 09:40:02 AM »

hy,

if i get u right something isnt installing?

hm...normally the modmanager is installing the mods directly into your wot-directory, so if u hit the install button after selecting ur prefered modifications the game should start with mods.


the only thing to watch out for is that the checkmarks are set in the checkboxes (a simple rightclick on the mods name to see the description and the preview wont set that checkmark) and to get sure that wot isnt running in background


oh and sry -  i dont understand ur last sentence - what do you want to do with "downloads"?

if installing is ok without showing an error popup, but you still didnt see what u want after starting the game/played a round - please follow the steps in this thread -> https://forums.relhaxmodpack.com/index.php?topic=52.0

sincerly
-elektro-

11
General Discussion / Re: [NEWS] I have returned & new features planned!
« on: October 31, 2018, 03:16:55 AM »
hy there,

yes, it is working! :)

if you have a problem, please write a detailed bugreport. with that we are more able to help you out.

check this post to find out which files we need -> https://forums.relhaxmodpack.com/index.php?topic=52.0
and this one as a template to make new thread -> https://forums.relhaxmodpack.com/index.php?topic=27.0

sincerly,
-elektro-


12
Bugs / Re: [ENG] Stuck with "Logging In..." after battles
« on: October 31, 2018, 03:09:43 AM »

The bug was caused by JimboĀ“s crosshair mod - itĀ“s now disabled in our modpack and will be re-enabled when the developer offers an update.
ItĀ“s also possible that it will work fine with 1.2.0.2 / 1.2.1 again. Check DB-Updates for that.


if thereĀ“s any error again, please write a new bug report.

THX 4 using Relhax

13
Bugs / Re: [ENG] Stuck with "Logging In..." after battles
« on: October 24, 2018, 10:38:59 AM »
damn, that sounds like a bigger problem!
i“m still trying to reproduce that, but i can“t ....


please, can the both of you send us your actual diagnostic files again? (inclduing the lastinstalledconfig.xml)


14
Bugs / Re: [ENG] stuck after halloween event
« on: October 23, 2018, 06:30:38 AM »
hy there and sorry for not answering here....

it seems another user is having same issues here https://forums.relhaxmodpack.com/index.php?topic=51.0
let“s talk over there about this bug, so i can close this thread (it was first opened for the stuck after event-error, and since not all mods are updated we gave out a warning to not use mods with event)

if your problem with the infinte-loading is still the same, please follow the same steps to clear your chache as i posted to the other user:

"- cleaning the WoT-cache can sometimes solve some problems             (for that use the relhaxmodpack.exe and in advanced settings choose "clear wot chache" and "clean installation" and do a normal installation with your mods)"

thx
-eletro-

15
Bugs / Re: [ENG] Stuck with "Logging In..." after battles
« on: October 23, 2018, 06:24:14 AM »
hello crasherOnBMX,

does this infinite-loading happen after playing the event with the special tank,
or is this happening after every random battle (without starting the event one time)?


if only after event:
we recommend playing the halloween event only in safe mode, because not all mods get an update for that (note: one time playing the event can be enough to trigger bugs, especially with crosshair- and the "personal missions in detail"-mod).



if after every battle:
i took a look at the python.log, but no sign for affected modifications.
it“s only telling me, that WoT wants to download something from http://ce.worldoftanks.com
and that a helper-file isn“t readable because of a time out ("SSL operation timed out").
^^This seems to be causing the infinte-loading when going back to garage

i“m really sorry, but currently i got no idea how to help you.


the only thing i can do is to give some general tips that may or may not be helpful at all:

- do you use any anti-virus or firewall-software?
- cleaning the WoT-cache can sometimes solve some problems
            (for that use the relhaxmodpack.exe and in advanced settings choose "clear wot chache" and "clean installation" and do a normal installation with your mods)
-integrity check with the WoT-launcher (last option! dont think that will help since safe mode is working)


again sorry for not being really helpful - i hope with clearing cache it will work!

if not, please reply here!
thanks
-elektro-

Pages: [1] 2 3

Page created in 0.111 seconds with 17 queries.