Author Topic: [ENG] App. bug- xvm? (resolved, closed)  (Read 3702 times)

Offline pablop

  • Newbie
  • *
  • Posts: 7
    • View Profile
[ENG] App. bug- xvm? (resolved, closed)
« on: June 25, 2018, 05:44:49 PM »
WoT Username: pablop

WoT Region: EU

Type of bug:
-Bug xvm? crosshair

2 issues; 

1.  Starting screen is a xvm bug - battleLabelsAimInfo.xc missing.  Checking xvm config folder file exist but its old version and  outside " default" folder.
Coping it in folder fix xvm issues with luck of display of  fps ping  players on each server etc.  but second bug persist and I think it is related.

2. as in picture -  entering sniper scope;
-  in direct mode freeze screen  and server reticle.  and force turret movement 0-180deg.  making it impossible to aim.  scroll dose not work. 
- in indirect mode aiming is possible but only by using scroll, not a key bind to it.

Thx for checking it.


« Last Edit: July 06, 2018, 08:11:40 PM by willster419 »

Offline pablop

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: [ENG] App. bug- xvm?
« Reply #1 on: June 27, 2018, 04:38:51 PM »
I have more time to check it and  neither   of prebuild configuration  works and same bugs is reoccurring.

logs below

One think that for sure is not working  with recent update is "Show Aim info" in xvm section  it was responsible for xvm issues and  battleLabels...xc. landing in main folder with old configuration from May, but its still not solving issues with;
- extra aim circle that is stuck in the corner of display / aim
-no way to enter sniper aim as it freezes "frame" of display and you can't move camera around your tank, or initially  tank as well ?
- 0-180 deg turret  rotation, it is moving  buy itself when you try to enter  sniper aim and rotation is than further limited.

I will test it myself further but would appreciate your reply and correction of problem  that did not existed before recent update of your app.

Thank you

Second update ;
tested   with server side reticelle, aim info, extra aim modification, plus  en/ disabling in game server side reticle option , or combination of above    does not change or improve anything also just in case tested with another reticle... still the same  ......
Anyone got idea  what is causing  those  problems?

I would be grateful for help as it will be shame to be forced to move away from the  best modpack you guys created  for us.
« Last Edit: June 28, 2018, 06:22:59 PM by pablop »

Offline willster419

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 54
    • View Profile
Re: [ENG] App. bug- xvm?
« Reply #2 on: June 30, 2018, 12:57:37 PM »
hi pablop,

thank you for using the template and reporting the bug(s) to us.

we have successfully identified your problems you are having.

Your first problem with XVM, the battleLabelsAimInfo.xc was fixed today (about 2 hours ago from this writing). You can re-run the installer and it should be fixed.

You second problem with sniper mode has been identified to be a conflict with PMOD and auxilium mod. We have disabled auxilium and have informed the developer of the issue.

If you re-run the installer, you will notice that any auxilium mods will not be active, but the sniper view will be fixed. Please confirm this.


Offline pablop

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: [ENG] App. bug- xvm?
« Reply #3 on: July 02, 2018, 03:53:55 PM »
Hi Willster419

Thanks a lot for a looking into my logs and solving this problems.

I am  actually surprise that problem was 'cos of  auxillium,   as I through I do not use it , at least that's what I was thinking :/ , (crew return by xvm), but...

I can confirm all seems to be back to normal, no conflicts so far .