Old Topics (Read-only) > Bugs (Read only)

Relhax failed to download modpack selections


Help! What can I do to get my Relhax working again? I have attached the log file. Thanks!


what i can see in the logs is that you have an access denied error in your download directory.
you can try to move the relhaxmodpack.exe into a new folder and start the install process again.
i hope this will help!
if not, plz feel free to contact us again (dont just feel it, do it - so we can find and exterminate the issue! ;) )

from your log:

--- Code: ---2020-12-02 06:39:44.305   ERROR: failed to download the file Dependency_Gambiter_GUIflash_v0.3.7_1.10.1.3_2020-11-20.zip
 System.Net.WebException: An exception occurred during a WebClient request. ---> System.UnauthorizedAccessException: Access to the path 'C:\Users\WoT_Hog\Desktop\Relhax\RelhaxDownloads\Dependency_Gambiter_GUIflash_v0.3.7_1.10.1.3_2020-11-20.zip' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
   at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access)
   at System.Net.WebClient.DownloadFileAsync(Uri address, String fileName, Object userToken)
   --- End of inner exception stack trace ---
   at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
   at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
   at System.Runtime.CompilerServices.TaskAwaiter.GetResult()
   at RelhaxModpack.MainWindow.<ProcessDownloads>d__59.MoveNext()
--- End code ---

ps: arent you on discord anymore?

Thanks elektro! I can't remember if I was on Discord before--I never use it.
I solved the problem: Added Relhax to the VIP "allow" list in Malwarebytes and in AVG antivirus software. Badabing badaboom, problem solved. Thx for your help.


[0] Message Index

Go to full version