Author Topic: [ENG] no sound in battle (solved/closed)  (Read 307 times)

Offline pablop

  • Newbie
  • *
  • Posts: 7
    • View Profile
[ENG] no sound in battle (solved/closed)
« on: October 16, 2018, 08:13:56 PM »
WoT Username: pablop

WoT Region: EU

Type of bug:
-Bug with WoT

No sound during battle  apart from ambient /enviroment

Description:

Hi

First thank you for doing such a great job for us.
I got strange problem, there is no sound during  battle of  tank, crew, explosions or events,  just  ambient  sound of background and characteristic song for each map at the beginning, no count down either. I was trying to rectify myself changing mod selection to find responsible mod for it but unfortunately it my attempt was unsuccessful.
I would be grateful if you can look into attached logs.
Pablo
 
https://ufile.io/7p7ct
« Last Edit: October 24, 2018, 10:48:42 AM by dirty20067 »

Offline dirty20067

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: [ENG] no sound in battle
« Reply #1 on: October 16, 2018, 08:49:23 PM »
hi pablo,

we are working on this problem. For the first time that you can hear the ingame sounds, you should install the mods again without ut_announcer. That should solve the problem for the first time, that you can play WoT with all the sounds.

Yours dirty20067

Offline pablop

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: [ENG] no sound in battle
« Reply #2 on: October 17, 2018, 02:01:12 PM »
Hi
Thank you it seems working now,  ??? after reinstalling moods after update. I have tried your solution before with not much success ... anyway thank you again.
Pablo