Relhax Modpack > Bugs

[solved] trouble with current install

(1/2) > >>

roadrunner142:
since the 1.7 update i have tried to in stall my mods and when i do nothing seems to be working, I also have a screen shot of what my garage looks like and as you can see there is a problem

willster419:
Hi roadrunner142!

Thanks for using Relhax!

I've created a thread for your issue on our issue tracking system. You can view the progress here:
https://github.com/Willster419/RelhaxModpackDatabase/issues/45

When the issue is addressed/solved, we'll report back here.

willster419:
Hey,

We took a look at your logs, and between the 3 of us we could not replicate the issue. However, we do have a couple reccomendations to potentially solve the issue (or at the least rule out a couple possibilities).

- I noticed you're using Relhax V1 (version 0.28.x). I highly recommend that you try out Relhax V2 (version 0.29.x) because V1 will be retired mid January. You can either get it here: https://relhaxmodpack.com/relhax-v2-official-public-beta/ or you can set to use the beta application, and restart the application. (You may want to set it back to stable application channel after it's done updating)

- Second, because none of us could replicate it, it usually indicates that something is different about your complete WoT environment. I would recommend you re-install using the "clear cache" option. If that doesn't work, try to manually delete the xvm cache in C:\Users\{username}\AppData\Roaming\Wargaming.net\WorldOfTanks\xvm

After you do that, please let us know if it solved your problem :)

roadrunner142:
Well followed all your suggestions and still no luck.
Here is a new diagnostic file with pic

roadrunner142:
I am including the WGCheck report file as I saw some thing that concern me

Navigation

[0] Message Index

[#] Next page

Go to full version