Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Grumpelumpf

Pages: [1]
2
Bugs / [ENG] epic battle loading screen
« on: February 17, 2019, 02:12:28 PM »
icon mirroring is not updated for "epic battles"

check here: https://koreanrandom.com/forum/topic/35159-




3
-Tank Skin Misc->Remove Graphics on Tanks->For all tanks->Clan Logo Remover

https://github.com/StranikS-Scan/StranikS_Scan-mods/tree/master/EmblemsOff

4
Bugs / [ENG] display drive speed of wheeled tanks is broken [clsd]
« on: February 09, 2019, 05:48:06 AM »
see attached screenshots

5
Bugs / [ENG] Damage Panel KoddaG is broken [updated, clsd]
« on: February 09, 2019, 05:45:50 AM »
see attached screenshots

P.S. the broken DamlageLog was my own XVM config, so problem on your side.

6
Feature/Mod Request / [ENG] italian nation is missing [added, closed]
« on: February 09, 2019, 05:11:27 AM »
see attached screenshot

7
Bugs / [ENG] "default" selection
« on: January 28, 2019, 04:22:01 PM »
Why is "Default Logo" and "DEFAULT by Wargaming" a option that could be checked?

If i do not "check it", it should be the same!?


8
see above

9
Bugs / [ENG] dead tanks and crashed tracks outdated [solved, closed]
« on: December 09, 2018, 02:02:29 PM »
may responsable for crashes of the game

at least the SU-130PM is not contained, so it can not be up-to-date

11
Bugs / [ENG] homepage Forum link not working [fixed, closed]
« on: December 02, 2018, 12:58:50 PM »
the Forum link on the Mainpage is dead.

https://www.dropbox.com/s/43x5sgfj7sxxd4f/Screenshot%202018-12-02%2018.56.22.png?dl=0

Hiding a working link at FAQ page is not clever.

12
update needed

13
Bugs / colored crashed tracks and dead tanks (closed, solved)
« on: October 14, 2018, 01:45:10 PM »
no updated, still Version 1.1.0.1 or something else

14
Bugs / stuck after finish battle (closed, solved)
« on: October 14, 2018, 01:39:11 PM »
minimap and some ofther Elements of the battle screen still visible, but no battleresultwindow visible and no selection possible.

game Task has to be killed.

i used the beta database.

15
WoT Username: elektrosmoker

WoT Region: EU

Type of bug:
-Bug with application

Title/brief description of request (should be the Subject line of your thread):


Description: Multicore Extration is incorrect

Attach/link the zip file created with the application (from the diagnostics window):
Config attached

Any additional information you wish to include?
With Multicore J1mB0 SixthSenseIcon is installed, without Multicore Sauron (as selected)

Pages: [1]