Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - willster419

Pages: [1] 2 3
1
Feature/Mod Request / Re: XVM config request
« on: January 27, 2019, 01:21:59 AM »
after talking with him about it, the best way i see this happening is to make a patch at the FPS/lag mod level to bump out the wn8 counter info.
That way it won't affect other FPS bar configurations

2
General Modpack Stuff / Re: Mod update for WOT 1.3.0.1
« on: January 21, 2019, 04:14:15 PM »
yes. it's always updated unless we say otherwise.
it may take a couple days during large game updates because we test the mods before we release them

3
Bugs / Re: [ENG] _atlases folder is not cleaned up after installation
« on: December 10, 2018, 09:50:51 PM »
Version 0.28.2.16 (12/10/2018)
https://www.virustotal.com/#/file/1dfac9cbcb064c73a8a0866528ce1c8a95a8b99f9af0acd8b70acd309121ef86/detection
-Hotfix for issue during installation cleanup where some installer's temporary files would fail to delete on some systems
--------------------------------------------------------------------------------------------------------------------------------------------

4
Bugs / Re: [END] _atlases folder is not cleaned up after installation
« on: December 09, 2018, 02:36:42 PM »
I'll take a quick look, but no guarantees. When I tried installing contour icons, it worked for me with no problems. However, I am very busy this month (see below)

[spoiler][/spoiler]

5
Bugs / Re: GREEK WORDS.
« on: November 11, 2018, 06:01:12 PM »
@elektro, i have some context that should help with the situation.
He first sent an email to us with the issue, and I told him to file a bug here on the forums.
Here are some pictures he sent me:






My first recommendation to you @powersam21 is that you make sure when the application asks to install fonts, you press yes. If it fails to install them, you may need to run the application as admin. (Right click exe -> Run as admin)

If that does not work, or does not apply, we will need your diagnostic log files to see what the issue exactly is. You can see how to do that here:
https://forums.relhaxmodpack.com/index.php?topic=52.0

Hope this clears things up! :)

6
UPDATE:
This issue will be fixed in Relhax V2 (2.0 application release). Beta to be released Jan-Feb of 2019

7
General Discussion / [NEWS] I have returned & new features planned!
« on: August 12, 2018, 02:43:39 PM »
read the post here, it explains why I have been silent the last month.
http://forum.worldoftanks.eu/index.php?/topic/623269-1024-the-relhax-modpack-omc-20-fastest-mods-installer-with-previews/page__st__600__pid__16044129#entry16044129

Here's a quick summary of the post:
Now that I am back, we plan to make several new changes to the application that we are confident you will love! Not just performance improvements, but a new UI experience! It will take a while to write, but we will keep you informed when we have made more progress.

8
Feature/Mod Request / Re: Improved Garage Sort
« on: June 30, 2018, 04:40:38 PM »
If such a feature exists, then sure.
Are you thinking XVM, or a seperate mod?

In the future, please use the template provided to create feature requests:
http://forums.relhaxmodpack.com/index.php?topic=26.0

9
Bugs / Re: [ENG] Result Screen headers and Experience text bug
« on: June 30, 2018, 01:47:31 PM »
checked with your configuration, and it looks like the problem was fixed over the last week

can you confirm this?

10
Bugs / Re: [ENG] Result Screen headers and Experience text bug
« on: June 30, 2018, 01:30:04 PM »
received your files via email, checking now

11
Bugs / Re: [ENG] App. bug- xvm?
« on: June 30, 2018, 12:57:37 PM »
hi pablop,

thank you for using the template and reporting the bug(s) to us.

we have successfully identified your problems you are having.

Your first problem with XVM, the battleLabelsAimInfo.xc was fixed today (about 2 hours ago from this writing). You can re-run the installer and it should be fixed.

You second problem with sniper mode has been identified to be a conflict with PMOD and auxilium mod. We have disabled auxilium and have informed the developer of the issue.

If you re-run the installer, you will notice that any auxilium mods will not be active, but the sniper view will be fixed. Please confirm this.

Willster419

12
Bugs / Re: [ENG] Multicore Extration is incorrect
« on: June 30, 2018, 12:44:20 PM »
this bug has been backlogged due to 1.0.2.1, and coming 1.0.2.2, and uninstall issues with the application (the uninstall issues have been fixed)

13
closed

14
Bugs / Re: yasha contours
« on: June 11, 2018, 02:19:46 PM »
closed due to no replies

15
Bugs / Re: Scaling Mode doesn't work
« on: June 11, 2018, 02:17:46 PM »
closed due to lack of response

Pages: [1] 2 3