Relhax Modpack

Relhax Modpack => Bugs => Topic started by: The_Balle on June 29, 2019, 08:42:35 PM

Title: [GER] WOT Interrnet Verbindung Abbruch nach 30sec(closed)
Post by: The_Balle on June 29, 2019, 08:42:35 PM
WoT Benutzername: The_Balle

WoT Region: EU

Bugart:
-Bug mit dem Programm


WOT verliert Internetverbindung nach ca. 30Sekunden. Netzwerkverbindung ist OK, PC melded keinen Netzwerkabbruch. Ohne Modpack kein Verbundungsverlust

Beschreibung:
Title: Re: [GER] WOT Interrnet Verbindung Abbruch nach 30sec
Post by: elektrosmoker on June 30, 2019, 04:12:46 PM
hallo,


aus deinen logs lese ich auch nur das es an deinem pc keine verbindung gibt.
es gibt zwar seit ein paar tagen bei xvm allgemeine verbindungsprobleme und deswegen können zB statistiken nicht immer richtig angezeigt werden.
doch laut logs kann xvm bei dir gar nicht erst den verbindungsversuch nach draussen starten ...

leider steht außer ein paar der "üblichen verdächtigen" auch sonst nichts weiteres in den logs.
somit sind die von dir installierten mods eigentlich funktionsfähig

ab jetzt sinds nur vermutungen meinerseits:
- blockt eine security suite die verbindung?
- bei Windows10 gibts derzeit auch ein "verbindungsproblem".
  ich habe nur die headline und den ersten absatz gelesen und bezweifle zwar das es damit zusammenhängt,
 dennoch hier ein link zum weiter nachlesen:
                   https://winfuture.de/news,109803.html

Title: Re: [GER] WOT Interrnet Verbindung Abbruch nach 30sec
Post by: willster419 on June 30, 2019, 08:08:11 PM
Hi The_Balle,

(Sorry, i don't speak German)

I installed your configuration and did not have any connection problems (however, I am on the NA server). I see that you are using the xqmp features of XVM, and I can confirm that XVM was having some connection issues from their site over the last few days. It seems that it has cleared up. When installing your configuration, I did not have any login issues.

On a seperate note, I noticed that you have the same camera zoom settings between the "XVM Config Builder" and "Ingame Aim" tabs. For future note, you only need to select one or the other, no need to select both  :)
Title: Re: [GER] WOT Interrnet Verbindung Abbruch nach 30sec
Post by: The_Balle on July 04, 2019, 02:32:49 PM
Hallo,

Vielen Dank fr Eure Untersttzung. Das Problem ist wieder verschwunden. Sieht aus wie Selbstheilung.

Gru,

The_Balle