Relhax Modpack

Old Topics (Read-only) => Bugs (Read only) => Topic started by: Necate on June 17, 2019, 04:48:22 PM

Title: Auxilium Ingame Settings byShuraBB broken (fixed, closed)
Post by: Necate on June 17, 2019, 04:48:22 PM
This mod caused that my password was not accepted on log-in screen. I have experienced something similar with a Trojan some time ago, which passed all the passwords you tried out on to a server, without letting you log in at all. Could you look into this? In the meantime I would advise that nobody uses it ...

The original page is russian, so I'm posting here ...
Title: Re: Auxilium Ingame Settings byShuraBB broken
Post by: Arkhorse on June 17, 2019, 05:03:27 PM
Can you upload your logs pls? See here: https://forums.relhaxmodpack.com/index.php?topic=52.0
Title: Re: Auxilium Ingame Settings byShuraBB broken
Post by: willster419 on June 17, 2019, 11:11:53 PM
Also, please verify which server you are trying to log into. If you are using the "multiclient" login feature, then you need to have accounts on each region that you want to play on.
Title: Re: Auxilium Ingame Settings byShuraBB broken
Post by: Arkhorse on June 18, 2019, 11:21:30 PM
Hi, we think it was an update to auxilium, which added some files to the base that arnt needed. Please update as soon as you can :)
Title: Re: Auxilium Ingame Settings byShuraBB broken
Post by: willster419 on June 20, 2019, 12:01:12 AM
This issue has been solved. Please read this forum post for more information:
http://forum.worldoftanks.eu/index.php?/topic/623269-1511-the-relhax-modpack-omc-20-fastest-mods-installer-with-previews/page__st__840__pid__17005671#entry17005671 (http://forum.worldoftanks.eu/index.php?/topic/623269-1511-the-relhax-modpack-omc-20-fastest-mods-installer-with-previews/page__st__840__pid__17005671#entry17005671)