Relhax Modpack

Relhax Modpack

  • July 22, 2018, 10:26:30 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search

News:

Relhax

Pages: [1]   Go Down

Author Topic: trouble loading WOT after the MOD pack  (Read 1062 times)

gunship18

  • Newbie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 1
    • View Profile
trouble loading WOT after the MOD pack
« on: May 19, 2017, 03:35:48 PM »

After I downloaded the mod pack and tried to restart my game it read

cannot resource path does not exist.
./res_mod/0.9.18.0

Can anyone help me
Logged

thommo_nz

  • Newbie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 5
    • View Profile
Re: trouble loading WOT after the MOD pack
« Reply #1 on: May 20, 2017, 06:00:42 PM »

Double check the contents of the res_mods folder especially the naming conventions.
WG sometimes micro-patch and change the folder names. When that starts to occur, there can be inconsistencies between the game client and the mod pack.
For example on the SEA server, we are sometimes last to get a patch and the mod packs we use that get updated for NA/RU/EU will not work on SEA until the server is patched.
(Might help identify your issue)
Logged
In Game Name: thommo_nz
Server: SEA
Clan: NZAD
Position: Commander

willster419

  • Global Moderator
  • Newbie
  • *****
  • Karma: +1/-0
  • Offline Offline
  • Posts: 27
    • View Profile
Re: trouble loading WOT after the MOD pack
« Reply #2 on: May 22, 2017, 06:05:31 AM »

I made a few changes to how the application parses the WoT client version. I tested it on a sandbox server, common test server, and live server and saw no issues or messages of that sort.
Logged
Pages: [1]   Go Up
 

Page created in 0.071 seconds with 11 queries.