Relhax Modpack forums

  • March 20, 2018, 07:38:38 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  



Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - thommo_nz

Pages: [1]
Features Request / Re: UHD Monitor support
« on: May 25, 2017, 12:50:40 AM »

Although not high quality, this is a video capture of what an installation looks like on a UHD monitor.

There are no issues with Relhax on a UHD monitor, apart from a few font size changes which are minor.

Features Request / Re: UHD Monitor support
« on: May 24, 2017, 04:11:13 AM »
Unfortunately, I do not have a UHD monitor. Could you post (or send me) some screen shots of what the specific issues are having?
A lot of this will be trial an error since I don't have a proper testing environment.

Not having issues at yet, just a request to keep HD in mind.  Perhaps I can screen capture an install/update and post it on Youtube and send the link so you can view the experience..   :)

Features Request / UHD Monitor support
« on: May 20, 2017, 06:06:59 PM »
Some mod pack installers don't take into account that some people use UHD (4k or 3840x2160) monitors.  8)
The impact of this is that some of the content of the installer cannot be seen.
While I've not had any serious issues with Relhax at this point, I'm happy to provide feedback if I notice anything and respectfully request that developers keep this in mind when coding displays.

General Discussion / Garage Screensaver Mode
« on: May 20, 2017, 06:03:02 PM »
One of the components of this pack has a wonderful screensaver mode that kicks after about 30 seconds of inactivity in the garage.
Its great eye-candy for the idle game and I might be getting old, but 30 seconds is NOT a long time and it would be great if that could be varied (I'd set mine to about 5 mins!).
Does anyone have any information on where this setting can be changed?

General Discussion / Re: trouble loading WOT after the MOD pack
« on: May 20, 2017, 06:00:42 PM »
Double check the contents of the res_mods folder especially the naming conventions.
WG sometimes micro-patch and change the folder names. When that starts to occur, there can be inconsistencies between the game client and the mod pack.
For example on the SEA server, we are sometimes last to get a patch and the mod packs we use that get updated for NA/RU/EU will not work on SEA until the server is patched.
(Might help identify your issue)

Pages: [1]

Page created in 0.096 seconds with 12 queries.